Lag on Inazuma Eleven 3

Issue:

I am experiencing some performance issues when using Inazuma Eleven 3

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i3-4130
  • GPU: amd radeon r7 200
  • Citra Version (found in title bar): 1956
  • Game: Inazuma Eleven 3: Team Ogre Attacks!
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (112.8 KB)

System Information for Support

Client Version                                Canary 1956 HEAD-7a60d46
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-4130 CPU @ 3.40GHz
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon R7 200 Series
GPU Driver Version                            20.8.3 27.20.12027.1001
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

There isn’t much we can do about this unfortunately. You are on some pretty old hardware and AMD GPU’s have incredibly bad OpenGL drivers (which Citra uses to emulate).

You can try going to Emulation>Configuration>Graphics>Advanced Tab and disable Hardware Shaders. This sometimes improves performance a bit for AMD GPU users.

Other than that, you can try setting the CPU Clock Speed option down to around 50% and see if that improves performance a bit, though keep in mind that this may also cause instability issues (freezing). In which case you’ll have to set it closer and closer to 100% until you have a stable underclock.

I’m having the same issues as well…
citra_log.txt (64.9 KB)

System Information for Support

Client Version                                Canary 1985 HEAD-f6ddea2
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 5500
GPU Driver Version                            20.19.15.5126
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Other than disabling Accurate Multiplication (which your iGPU is known to have issues with) in Emulation>Configuration>Graphics>Advanced Tab

You could try the instructions I gave here: