Last early access 168 crash istandly on game load

Hi there… on game load (tried different games) with Vulkan API or OpenGL yuzu crashed instandly. Some releases before boots the game. Last drivers are installed. AMD 8-Core and Radeon RX 480. Could you please check it.

1 Like

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

yuzu_log.txt (8.1 KB)

System Information for Support

OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable CPU JIT                                null
Docked Mode                                   [x]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Weird.
Do you have any USB gamepad connected, or any surround sound software?

Yes, an switch pro controller is connected via usb…

Disconnected game controller has no effect… yuzu still crash. last entry in log file. [ 99.293001] Render.Vulkan video_core\renderer_vulkan\renderer_vulkan.cpp:Report:252: Driver: AMD proprietary driv

Do you have “Nahimic Surround” installed?

Nope… only standard sound via hdmi

171 boots again but crashed in game. last entry: [ 154.763077] Render.Vulkan video_core\renderer_vulkan\vk_memory_manager.cpp:AllocMemory:202: Device allocation failed with code ErrorOutOfDeviceMemory!
[ 154.763083] Debug video_core\renderer_vulkan\vk_memory_manager.cpp:Commit:153: Unreachable code!
Ran out of VRAM!

Full VRAM, we have to do a full rewrite of the memory manager to fix that, so expect it to take quite a while.

Crash is back again… last test with EA190 yuzu_log.txt (600.9 KB)

System Information for Support

OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               Radeon (TM) RX 480 Graphics
OpenGL Version                                4.3.1
GPU Driver Version                            20.2.1 26.20.15019.1003
Enable CPU JIT                                null
Docked Mode                                   [x]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Hi… i tried both APIs, not one game boots… yuzu_log.txt (4.0 KB) Vulkan chrashed faster than OpenGL

System Information for Support

OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable CPU JIT                                null
Docked Mode                                   [x]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

AMD with OpenGL and Vulkan, I don’t know how it works, I don’t have AMD.
Nvidia with OpenGL works, with Vulkan Bad.
But something is missing DirectX 11 for older GPU’s and Intel, DirectX 12 optional.

Make sure to test the games without updates installed on them.

All the games I have are updated with DLC’s and works for me (didn’t finish yet one of them, but till I played worked with flaws GPU, Audio, etc.), only Xenoblade Chronicles 2 wont work with this 2 DLC’s (New Rare Blade Pack and New Challenge Mode Pack), oldest builds are working with Update 2.0.2 and all DLC’s.

204 still the same… SMO doesn’t have DLC update. it seems for generally bug. Vulkan api chrashed instantly, OpenGL begins to boot up the in game graphic but make a driver reset of the graphic card and crashed then.

Last log file entry (OpenGL):
[ 494.869688] Service.Audio core\hle\service\audio\audren_u.cpp:RequestUpdateImpl:95: (STUBBED) called
[ 494.875290] Service.HID core\hle\service\hid\controllers\npad.c

Last entry Vulkan:
[ 243.412944] Render.Vulkan video_core\renderer_vulkan\renderer_vulkan.cpp:Report:252: Driver: AMD proprietary drive

is it possible to download older versions of “Early Access” to check which version is the last working one… i mean it was a build in the 152 more or less.

It sounds like a driver problem. We have Intel, Nvidia and AMD users running the latest version fine.
Do you have any surround sound software installed or USB gamepad connected?