Latest Citra update makes it unable to be launched


#1

Issue:
First off, the exes (citra-qt, citra, citra-room) are installed in a location called “canary” instead of “canary-mingw”, which broke the shortcut, so i went to check it, and made a new shortcut.

But now, when i try to open it, it just shows the screenshot below.

Already tried to uninstall and install, same results.

System Information

  • Operating System: Windows 10 64 bits
  • CPU: Intel Core i7-3700 3.40GHz (8 CPUs)
  • GPU: Intel HD 4000
  • Citra Version: It doesn’t open, so i can’t provide it. But at the moment of this post, it’s the latest update.
  • Game: There’s no game :stuck_out_tongue:
  • Screenshot of Issue: https://i.gyazo.com/7993d34304ecc96d8ea008f76afd611d.png

Diagnostic Log
Unfortunately, i couldn’t provide a log, since the emulator doesn’t even start.


#3

yup. testing out a new build environment, and it built a broken build. i’m getting a fix out asap. you can still launch MaintenenceTool.exe to update to the next version as soon as it goes live (in like 30 minutes or so) the new build should work, but the shortcut won’t be fixed in the next build


#4

Got the same problem :frowning: So i decided to download the emu again but it’ still not working,
citra_log.txt (85 Bytes)


#5

493 is working again