Layton vs phoenix wright fps drop

Issue:
I’ve installed Professor Layton vs. Phoenix Wright: Ace Attorney for 3ds. At the beginning there weren’t any problems with the game, but then in dialogues scenes fps started to drop from 60 to 20 and speed was at 60/100. During the gameplay the game was working again. It was an annoying issue but I fixed it disabling accurate moltiplication (which caused lines to appear in the characters’ faces but at least the speed was right). Unfortunately, it seems that the more I go on with the game, the more the issues I have. Now playiong has become impossible: every time I load the game I see black pixels and then there’s a sudden fps drop (from 30 to 8!), then they rise again but the screen is frozen even though I can still hear the music playing in the background! I’m desperate, I’ve tried to upgrade my drivers and to reinstall citra or to try with the canary version, but nothing changed… please help me, I’m at a good point with the game and don’t want to restart.
Ps. sorry for my english, I’m italian.

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i5-1035G1 CPU @ 1.00GHz 1.19 GHz
  • GPU: Intel(R) UHD Graphics
  • Citra Version (found in title bar): 1727
  • Game: Professor Layton vs. Phoenix Wright: Ace Attorney
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (4.8 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It seems you’ve accidentally reopened Citra before uploading citra_log.txt which would clear the log. Redo the steps to get a new log and make sure you have started the game and reach the issue in-game before you close Citra. You can also upload citra_log.txt.old.txt

The log is usually more than 4.8KB (normally a few hundred KB).

This morning I played the game again… it worked for like a couple hours! But then there was the same problem… a huge lag and the screen was frozen, while the music kept playing in the background. I think I found the right file log to send but when I upload it it says that there was an error…


maybe the file log is too big? It’s like 43000kb

Zip it then upload to like Google Drive and link it here.

https://drive.google.com/file/d/15P6kPYBx0AygxfajWSH2UkTFOKFGFAGb/view?usp=sharing
here it is, I hope the link works

Ice Lake CPUs have problematic iGPUs.

See if the solutions in this thread will help you: