LEgend of Zelda: Ocarina of Time 3D - Issue at the beginning?

#1

Hi,
as soon as I push START at the beginning of the game, it appears the select screen of the 3 save files.
Well, even if it is present the “sound” whn i select one of the 3 NEW GAME, none of the 3 files are selected…and if i select one of the (i suppose the 1st…?) in the following screen i can’t move the cursor in the various letter…i can’t change the name of the player. I can hear the sond when i change probably the letter, but i can’t see any cursor on any letter…

Do you have same issue?

thanks!

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

is the screen black or just static? disable ‘Enable Hardware Shader’ before launching the game.

#4

yes, disabling “enable hardware shader” it works correctly! Does it depends on the performance of my cpu/gpu?
Currently i have an i5 4690K overclocked to 4.2ghx and a GTX 970. Is it not enough?

In addition, it seems that Super Smash Bros works better (speed more or less 100% and fps about 55/60) with this option enabled…is it normal? If i disabled it, Super Smah bros has slowdowns (80% and fps 45/50 very often) even if i select Resolution 3X! But my cpu/gpu aren’t under pressure…so i don’t know why…

I want to buy a mini-itx for emulation, if i want to play with citra with its maxium perfomance, which are the required cpu,gpu,ram?
I would like to buy an i5 8600 (or i7 8700), a gtx 1060 and 8GB RAM DDR5 2666Mhz. Do you think that it’s enough? Or is it better a gtx 1070?

thanks!

#5

depends on the game, with nvidia most game should work with default settings, but sometimes you need to test what settings are better for each game. remember to try ‘Enable Hardware Shader’ with ‘Accurate Multiplication’ and/or ‘Accurate Geometry Shader’ enabled/disabled.

#6

ah ok. I tried with Enable Hardware Shader’ enabled with ‘Accurate Multiplication’ and Zelda works correctly. The issue is present ONLY if i check Accurate Geometry Shader, that is the default.

In your opinion, by default, it is better to check Accurate Geometry Shader in order to have better graphic? And i can uncheck it only when it is necessary.

Last question: is it possible to load in Citra DLC files for some games?

thank you

#7

Those settings don’t make much difference visually, unless it’s something obvious like missing textures, graphics, etc. i would leave it off as it has a very, almost nil, performance impact (maybe on very high internal resolutions?!). or i would leave it enabled to avoid future graphical issue. honestly pick your poison. by default most games don’t rely on it.

is it possible to load in Citra DLC files for some games?

Yes. read this guide.

#8

thank you very much!