Legend of zelda ocarina of time issue

#1

while i play the game , the items in the touchpad don’t appear ,. i think the problem is in the latest update because it appeared normally before i updated citra .

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

i forgot to mention my citra version
HEAD-e35c634

#4

could you either check/uncheck ‘Use Hardware Shader’, and if you check it, could also check/uncheck and/or ‘Accurate Multiplication’ / ‘Accurate Geometry Shader’ i.e (play with those settings.)

#5

thank you
the game worked perfectly when i either uncheck “use hardware shader” or when i check “accurate multiplication”
do you know which option is better to do ?

#6

well, i uncheck ‘Use Hardware Shader’ because it gives me better performance, you can check that by either increasing framerate limit or disabling and see how many frames per second you get.

but you may encounter bugs later so you can play with those settings.
i also believe (can’t confirm) that disabling ‘Use Hardware Shader’ (i.e Shader Emulation on the CPU) is more reliable RN on citra, but whatever suits you best.

#7

thank you for your support
i guess i will check “use hardware shader” since i still got good performance , but whenever i encounter a problem i will mess with those settings