Liberation Maiden

Has anyone been able to get this game working properly? Some of the people on the compatibility report say they have, but I feel like they didn’t actually play the game very much since no matter how I play the game there is a glitch that prevents the completing of level 2.

My specs are on the compatibility reports. Does anyone know anything about this or maybe how to contact the ppl who say they got the game to work? I tried various canaries including the ones reported to work.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

We need more information to help you. Please reply with this template completely filled out:

Issue:
System Information:

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):
  • Upload the citra_log.txt file from this thread by dragging and dropping it here as a file attachment.

The problem: https://github.com/citra-emu/citra/issues/5159

My specs can be seen here: https://citra-emu.org/game/liberation-maiden/

Citra version in use: All of the ones listed at the URL above as well as the latest nightly as of December 21.

Can you please upload a log file like I instructed earlier?
Make sure you follow the steps carefully:

  1. Open Citra and go to File>Open Citra Folder and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem, in your case the softlock and close citra if it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

citra_log.txt (83.6 KB)

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            460.89
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Anyone have any ideas?

I didn’t consider that people would be away on holiday. I wonder if people are back now.

Anyone wanna take a look at this?

Can you try this out in a portable build to rule out any issues with your Citra set up? You’ll need to start from scratch though since the portable build wouldn’t have your save files:

Go to Download Citra - Citra and select Manual download. Then under Nightly Build, click on your operating system’s icon to the right of the latest build available to download the build.
Extract it (.7z can be extracted using Winrar or 7zip) and put it where ever you wish. Inside the extracted mingw folder, create a folder called user. This Citra should now store all of its config, save files and such inside of this user folder.
Check to make sure that this user folder is in the same folder that contains citra-qt(.exe)
Now run the citra-qt executable found inside of the mingw folder and run your game.

I had the same problem here, but I recently found something very strange that “solves” the problem.

I was messing with the CPU overclock setting to see if that would change any results. Raising it to various levels wasnt doing anything, but just for fun i tried lowering my cpu in the citra settings to 5%.

When I went back to the game the glitched-out enemies suddenly exploded like they are supposed to!

I spent the next few minutes trying to find the sweetspot between 5% and 100% that would allow them to explode, but what I found was that no particular speed worked. What I needed to do was kill the enemies at any speed then lower the speed after killing them to cause them to finish dying. Very strange! I was able to get them to finish their explosion animations by killing them at 100% CPU and going into settings mid-game and changing the CPU to 20%. After they exploded I set it back to 100%.

Very obnoxious solution but I can now progress in the game.

SleepingSnake do you have any thoughts about why it might work like this?