Libpcre2-16-0 is missing crash on startup

It was working earlier today and now I did the automatic update and this begun happening. I tried uninstalling and reinstalling both canary and nightly, but neither are now working.

Should I just wait for an update or try reinstalling again?

1 Like

I have the same error and I couldnt fix it, i think we should wait for a newer update.

1 Like

Yep, I just installed for the first time and got this error. Reinstalled both nightly and canary, neither work ATM.

I’ve filed the report on GitHub right here, let’s hope that some devs will figure it out.

Fix is on its way (damn it post must be atleast 20 letters)

I know, that jerk stole my PR out of me.

The fix is now live, and the new builds will be up soon, however, there are way more bugs than just this.

Wow thanks! Replies very fast here. Thanks to everyone for their work on this emulator and good luck with future things.

How do I know a new version is out?

I have the same problem

Go to download page https://citra-emu.org/download/ and click on manual download.