Link Between Worlds crashes when loading a save

Issue:
I did nothing different, didn’t change everything, just one day when I opened A Link Between Worlds it stopped working. I open it, the main menu is perfectly normal, but when I load the save it crashed, no error codes.
I’ve tried making another save, but still nothing.
I’ve tried turning on Accurate Multiplication
I’ve tried deleting the opengl folder
I’ve tried turning off Disk Shader Cache
And now I’m trying to ask for help, lol

System Information

  • Operating System: Android 12
  • CPU: Octa-core Max 3.2GHz
  • GPU: Adreno 650
  • Citra Version: bed6a4f12
  • Game: The Legend of Zelda: A Link Between Worlds
  • Screenshot of Issue: Not relevant

Diagnostic Log
citra_log.txt (12.9 KB)

2 Likes

This has also happened to me within last 2 days…how strange…I’ve done everything you have done also, I even redumped my rom and installed .CIA file…I’m going to check latest build of citra and try again

Go to Internal Storage/citra-emu and rename the nand folder to something like nand edit, doesn’t really matter what name so long as it’s different from nand. Now restart the Citra app. It should create a new nand folder. Try your game again, see if the issue remains, if it does, upload another log file.

1 Like

TY very much, this worked for me.