Link's Awakening Settings

What settings do I want for Link’s Awakening?
Yuzu Mainline Build - 442de156f (309)
Windows 10 Version 2004 (May 2020 Update)
Core i7 4790 (Stock 4 Ghz)
16 GBs DDR3 RAM
Nvidia 970 with 446.14 driver
No matter what settings I try, I can’t get it to load yuzu_log.txt (188.8 KB)

System Information for Support

Client Version                                yuzu 309             . HEAD-mainline-636-2701-g442de156f
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz | AVX2 | FMA
Graphics API                                  Vulkan 1.1.126
Graphics Renderer                             GeForce GTX 970
GPU Driver Version                            NVIDIA 446.14.0.0
Use Async GPU                                 [ ]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Enabling Async GPU emulation is recommended as it can improve the performance of many games.

Vulkan, async, multicore with the performance fix mod: https://cdn.discordapp.com/attachments/495758692495523854/711333189414551663/Stable-60fps-v2.rar
Not much else, revert to OpenGL if you find any area that crashes constantly on Vulkan.

And update your GPU Driver.
https://www.nvidia.com/Download/index.aspx?lang=en-us
https://www.nvidia.com/content/DriverDownload-March2009/confirmation.php?url=/Windows/451.67/451.67-desktop-win10-64bit-international-dch-whql.exe&lang=us&type=TITAN

I know the driver is slightly outdated. The latest updated driver drastically tanked my FPS in other games. 1 game I’m currently playing through Steam usually ranged from 120-250 fps. Those high numbers don’t really matter to me, but the new driver caused my fps to drop into the mid 40’s and even occasionally the high 20’s (In the same area, just erratically). Somebody over on the Cemu forum mentioned that the new driver was also causing similar problems with Cemu. When I went back to the older driver, my fps returned to normal, so I’m keeping the old driver until they fix the problem