Log File error need help

#1

ok so I was trying to play Pokemon Ultra Moon, and then it said “Citra has encountered an error while running the video core, please see the log for more details. For more information on accessing the log, please see the following page How to Upload the Log File. Ensure that you have the latest graphics drivers for your GPU” OK so I clicked the link, got sent to How to Upload the Log File and did everything it told me to do, yes I did get the log files, but when it said to ‘upload the files’ or something, I got stuck. Where should I upload it? I will put the log file here and could anyone help?
[ 0.000000] Loader core/loader/loader.cpp:GetLoader:137: File C:\Users\Xp9\AppData\Roaming/Citra/sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/title/00040000/001b5100/content/00000000.app has a different type than its extension.
[ 0.020505] Frontend citra_qt/main.cpp:CheckForUpdates:498: Update check started
[ 6.060324] Frontend citra_qt/main.cpp:BootGame:637: Citra starting…
[ 7.098617] Loader core/loader/loader.cpp:GetLoader:137: File C:\Users\Xp9\AppData\Roaming/Citra/sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/title/00040000/001b5100/content/00000000.app has a different type than its extension.
[ 11.709845] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:488: GL_VERSION: 2.1.0 - Build 8.15.10.2858
[ 11.709878] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:489: GL_VENDOR: Intel
[ 11.709887] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:490: GL_RENDERER: Intel® HD Graphics
[ 11.709904] Render video_core/video_core.cpp:Init:34: initialization failed !
[ 11.709914] Core core/core.cpp:Load:110: Failed to initialize system (Error 9)!
[ 23.777933] WebService web_service/web_backend.cpp:operator():103: POST to https://services.citra-emu.org/api/telemetry returned null
[ 24.460793] Frontend citra_qt/main.cpp:OnUpdateFound:511: No updates found

#2

Your GPU doesn’t support OpenGL 3.3, the minimum required to run Citra.

#4

thank you… so do i need a newer computer or download some kind of program…?

#5

If you’re using a laptop, you need to get a new one. If desktop, buy a new GPU.

#6

Oh well. Thanks anyways though.