Los menus e interfaces se bugean

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10 de 64 bits
  • CPU: Intel(R) Core™ i5-4570 CPU @ 3.20GHz 3.20 GHz
  • Citra Version (found in title bar): Citra Canary 1959
  • Game: Pokemon Ultra Moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (20.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1959 HEAD-651c9d0
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4600
GPU Driver Version                            20.19.15.5171
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

Do you have a graphics card in your computer? You can check in Device Manager under Display adapters. If you only have Intel HD Graphics 4600 then turn off Accurate Multiplication in the advanced graphics settings in Citra configuration.

If you do have a graphics card, make sure you have plugged your monitor into the graphics card and not the motherboard. Take a look at the back of your computer and just replug the cable.

solo hay un puerto para conectar el monitor con el cable que uso los demas no son los mismos

y si desactivo Intel HD Graphics 4600 me sale este error

This is an English only forum, please do not post in any other language. If you are not a native English speaker and are using a translator to assist, you may write your post in your own language as long as you provide the text of the automatic translation in the post.

Este es un foro sólo en inglés, por favor no escriba en ningún otro idioma. Si no es un hablante nativo de inglés y utiliza un traductor como ayuda, puede escribir su mensaje en su propio idioma siempre que proporcione el texto de la traducción automática en el mensaje.

Enable Intel HD 4600 and just turn off Accurate Multiplication.