Low FPS in pokemon alfa

Issue:
Citra does not give me more than 8 FPS on my computer and no matter how hard I try different settings, I manage to get an improvement.

System Information

  • Operating System: Windows 10
  • CPU: AMD Ryzen 3 4200G @ 3.8 GHz
  • GPU: AMD Radeon 6 Graphics (Renoir)
  • Citra Version (found in title bar): Nightly 1719
  • Game: Pokemon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296
citra_log.txt (39.8 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Please upload a log file using the guide that the bot posted above.

System Information for Support

Client Version                                Nightly 1719 HEAD-dfd7926
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 3 PRO 4200G with Radeon Graphics      | AVX2 | FMA
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon(TM) Graphics
GPU Driver Version                            21.2.3 27.20.14535.3005
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

I just had to change the audio to HLE. Thanks i’m new