Low fps on full screen

#1

Issue:
Enter a description of your issue here, in full detail.

i have a very good pc and i try to play pokemon omga ruby but when i turn on full screen
the game run between 80%-90% and when i play on window size the game run on 100%
i try to lower the resolution but the game still run on the same speed

System Information

  • Operating System: windows 10
  • CPU: intel core i7-7700hq 2.80GHz
  • GPU: Intel HD graphics 630
  • Citra Version (found in title bar):
  • Game: pokemon omga ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
<https://community.citra-emu.org/t/how-to-upload-the-log-
citra_log.txt (91.7 KB)

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

System Information for Support

Client Version                                Canary 1347 HEAD-f088a28
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
#4

Your log is incomplete, don’t reopen citra, upload your log right after testing/closing citra. also fill out the system information template, CPU/GPU/OS/etc.

1 Like
#5

System Information for Support

Client Version                                Canary 1347 HEAD-f088a28
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
#6

I upload the new log and I fill the system information

#7

You haven’t forced v-sync to be turned on in Nvidia Control Panel right? I would only get worse performance at full screen on Citra if I do :stuck_out_tongue:

#8

No I haven’t forced v-sync