Low FPS - Pokemon Sword

Hello
I have a problem running Pokemon Sword on Yuzu 544.
When i move, the game below at 10-15 fps max.

I have settings Yuzu and my gpu settings like in this video : https://www.youtube.com/watch?v=4fkdPnDfLA8

I play on a cloud computing (Shadow) and i don’t know if is the source of problem

yuzu_log.txt (1.1 MB)
Thanks

System Information for Support

Client Version                                yuzu 544             . HEAD-mainline-636-4743-gf4b461de8
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Xeon(R) CPU E5-2678 v3 @ 2.50GHz | AVX2 | FMA
RAM                                           12.00 GB
Pagefile / Swap                               9.64 GB
CPU Emulation Accuracy Level                  0
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             Quadro P5000/PCIe/SSE2
GPU Driver Version                            461.40
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [x]
Async Shaders                                 [ ]
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Use high GPU accuracy, not extreme.
The main problem is the low clock speed of the kinda old CPU.

I have switch to high accuracy level and i have same problem. I have try in Normal accuracy level too
yuzu_log.txt (1.8 MB)

System Information for Support

Client Version                                yuzu 544             . HEAD-mainline-636-4743-gf4b461de8
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Xeon(R) CPU E5-2678 v3 @ 2.50GHz | AVX2 | FMA
RAM                                           12.00 GB
Pagefile / Swap                               12.43 GB
CPU Emulation Accuracy Level                  0
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             Quadro P5000/PCIe/SSE2
GPU Driver Version                            461.40
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [x]
Async Shaders                                 [ ]
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Then it’s just the low 2.5GHz of the CPU.

Ok, thanks fou your reply

1 Like