LoZ A Link between Worlds crashing on title screen

Issue:
The game “The Legend of Zelda: A Link Between Worlds” crashes on title screen

System Information

  • Operating System: Windows 10 Education
  • CPU: Intel ® Core ™ i5-7400 CPU @ 3.00GHz 3.00 GHz
  • GPU:
  • Citra Version (found in title bar): Citra Canary 1865
  • Game: The Legend of Zelda: A Link Between Two Worlds
  • Screenshot of Issue (include the full Citra window including titlebar):
    [citra_log.txt|attachment]

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (13.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1865 HEAD-6cc3468
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                            442.59
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Canary 1865 HEAD-6cc3468
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                            442.59
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

1 Like

Go to emulation>configuration>system>advanced. Turn CPU Clock Speed back to 100%. You really shouldn’t be messing with that unless you know what you’re doing.
Then go to emulation>configuration>graphics. Turn off Dump Textures because there’s no point to it unless you’re looking to make a texture pack. You should also delete the textures it has dumped so far by right clicking on your game before launching it and selecting Open Texture Dump Location. Then delete everything in the folder that opens up.
If you’re not using custom textures, you’ll also want to turn off Use Custom Textures, which can be found in the same location as the Dump Textures option.
Try your game again after this.

1 Like

Works perfectly!
Thanks, man! Made my month!
God bless!