LoZ: A Link Between Worlds running slowly

Issue:
I’m running the latest nightly build of Citra. Lately I’ve been running other games like Pokemon Moon and Alpha Sapphire just fine, but when I run A Link Between Worlds, the game runs at 60% speed or lower, the audio is choppy, and the graphics seem a little bit off. I have tried unchecking “enable hardware shading” as another ALBW-related thread suggested, and that doesn’t fix the problem either. Any suggestions on how to fix this?

System Information

  • Operating System:
  • CPU: AMD A12-9800 Radeon R7
  • GPU: AMD Radeon R7 450
  • Citra Version (found in title bar): 1316
  • Game: Legend of Zelda: A Link Between Worlds
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (22.1 KB)

System Information for Support

Client Version                                Nightly 1316 HEAD-aca55d0
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon R7 450
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Difference games require different levels of hardware. A Link Between Worlds is likely a game that requires more powerful hardware.

that did not help fix anyting