Luigi Mansion 3 crashes HELP

Playing Luigi mansion 3 on main or early access, It crashes after 5 or 10 minutes of gameplay, using both updated versión, OpenGL, vulkan, which is a no no for me, crashes even faster. Async On and off, multicore on off, docked or not, audio or not, mods or not, i was with Savefix for workaround, and disable dinamic resolution, but without them crashes the same. ASM mod doesn’t fix for me the black elevator, and without i get shadows flicking. Anyway, i am stuck the first time you put 1 and 5 buttons in the elevator, always crashes, not random like other times. Help, please, i’m dying to play this Game. I5 8400, 16gb RAM, RTX 2060

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Please post a log file after a crash to see what happens.

Sorry for taking so long.
I think this is the log

Sorry i’m new to this, log was wrong, didn’t know you can’t open the emulator after.
This is the log (1.3 MB)

Extension was changed to txt, but is a zip file, didn’t know how to upload it with Zip extension

Game freezes in the elevator always, and anywhere after playing like 10 minutes, any help would be good

Right here

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Log was 50mb so Zip It, and add .txt to upload it, sorry if i’m being stupid, but never did It before

You can try several things:
Get the latest GPU driver. You’re on 442 and latest is 446, plus the 442 series is known to produce some bugs.
Disable the FPS mod.
Disable BCAT in services.
See if the problem happens with multicore/async disabled. (Async is mandatory to use multicore, so to try with async off, you also need to turn off multicore).

Try them and tell me if it changes.


Ok, Will do, i was waiting to update drivers because i heard or shader cache issue with 445, but if 446 is Up, going then for It. Also, sorry but what is BCAT and where do i disable It? Will look, try, and tell you then. HUGE THANKS!!! :+1::+1::+1:
Also, really gratefull for yuzu, keep the good work, you are awesome :clap::clap::ok_hand::ok_hand:

OMG, you are like a god to me right now. I pass the elevator, and even now mirrors and other stuff looks awesome. Disabling BCAT and Disable Dinamic Resolution works like a charm to me. I reactivate the mod 'cause of the memory leak, but now It looks great, THANKS, THANKS, MILLION THANKS, i won’t sleep tonight thanks to you. The BEST, really, the BEST. Been playing for like an hour, amazing game, and no problems at sight. I really apreciate you took the time to help me. THANK YOU!!! :+1::+1::+1:

1 Like

intel xeon processor® cpu e5-2667 v3 @ 3.20ghz
installed ram 12gb
nvidia quadro p5000

game freezes at the start when luigi enters the hotel lounge.
i have got the error log but keeps saying to large to upload?
zipped it to make it smaller but unable to upload zip files?
can a mod assist me if possible and help me get this game working.
link to yuzu log

provide your log file for better support…

ive got my log report but its to big to upload and i dont know how to make it smaller to upload?.
can someone explain how

you can upload your log in hear.

provided download link to my 1st post.

The error in this case is because Luigi’s Mansion 3 is incompatible with Multicore for now. Disable it and you should be able to progress further.

thats a shame as disabling multicore will slow it down really bad for me.
cheers for letting me know anyway.

Then wait for the upgraded version of Nintendo Switch 4k and it will work like you want, you have the dough to get the next gen. consoles and Super High End PC.
f529a952 99

is multi cpu disable but crash still have other option to put off?