Luigi's mansion dark moon?

Issue:
Enter a description of your issue here, in full detail.

i have the latest version of citra but can someone tell me how to run the games at a good speed games like pokemon sun and animal crossing run smoothly but stuff like luigi’s mansion and captain toad run at like 10 fps. how do i make them faster?

System Information

  • Operating System: dell latitude 3300
  • CPU: intel core i5-8250U
  • GPU: intel UHD Graphics 620
  • Citra Version (found in title bar): citra nightly
  • Game: captain toad treasure tracker / Luigi’s mansion dark moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

here is the log information
citra_log.txt (634.4 KB)

System Information for Support

Client Version                                Nightly 1584 HEAD-910cc9e
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-7020U CPU @ 2.30GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 620
GPU Driver Version                            26.20.100.7262
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

it’s not the graphics that i’m worried about it’s more the speed the game is running at
how do i make the games run at a normal speed?

This game is one of the most difficult to emulate, there are hiccups even if you have i9-10900K with RTX 2080 Ti…

You should update the drivers though: https://downloadcenter.intel.com/download/29674/Intel-Graphics-Windows-10-DCH-Drivers?product=122590

and do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it’s there
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to slowly load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

You can try underclock Citra by dragging the CPU slider down to like 25% in the System tab.

ok thanks for the help