Majoras mask keeps given me this error need help

#1

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System:
  • CPU: i5 6400
  • GPU: GTX 1060 3gb
  • Citra Version (found in title bar): both recent builds on nightly and canary I don’t know number .
  • Game: The legend of Zelda majoras mask.
  • Screenshot of Issue (include the full Citra window including titlebar):

Log:
[ 66.886846] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA1C
[ 66.890071] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA20
[ 66.894608] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA24
[ 66.897052] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA28
[ 66.899391] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA2C
[ 66.901838] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA30
[ 66.903844] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA34
[ 66.905794] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA38
[ 66.908896] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA3C
[ 66.911671] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA40
[ 66.913768] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA44
[ 66.915843] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA48
[ 66.917859] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA4C
[ 66.920012] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA50
[ 66.922564] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA54
[ 66.925661] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA58
[ 66.928074] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA5C
[ 66.930382] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA60
[ 66.932585] HW.Memory core/memory.cpp:Read:154: unmapped Read32 @ 0x0001FA64

Paste your entire console window log here.

In order to save a copy of the log, follow this guide: How to Upload the Log File

#2

Change your region in Configure - Emulation - General to whatever the game’s region is and don’t leave it on Auto-Detect.

#3

My region was set in USA

#4

And the game’s region is?

#5

pretty sure the games region was in USA when I got it

#7

It works now as soon as I changed it to EUR