Mario and Luigi crash Citra

Citra just crashes when I try to load up the game

System Information

  • Operating System: Windows 10 Enterprise LTSC
  • CPU: Intel Core i5 5300U
  • GPU: Intel® HD Graphics 5500
  • Citra Version (found in title bar): Canary 1690
  • Game: Mario and Luigi Dream Team

Diagnostic Log
citra_log.txt (10.8 KB)

System Information for Support

Client Version                                Canary 1690 HEAD-48690c7
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 5500
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.5126
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

citra_log.txt (7.0 KB)

I tried enabling accurate multiplication still doesnt work

System Information for Support

Client Version                                Canary 1690 HEAD-48690c7
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 5500
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.5126
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I tried disabling “Enable Hardware Shader” as well, still crashed