Mario and luigi Superstar saga crash with luigi


#1

**Game Crashes a little bit when luigi pick up mario from de ground, **:
after that, the game continues but the image is static, i do not see anything of the game, but it continues, i can’t see where mario and luigi go.

System Information

  • Operating System: Windows 10
  • CPU: Inter core i5 4440 CPU 3.10GHZ 3.10GHZ
  • GPU: INTEL HD GRAPHICS 4600
  • Citra Version : CITRA 1039
  • Game: MARIO AND LUIGI SUPERSTAR SAGA + BOWSER MINIONS
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
CRASH MARIO AND LUIGI SS BM.txt (20.2 KB)


#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.


#3

I found some issues in that log that need resolving:

  • Citra is currently utilizing open-source system files which may cause emulation to be less accurate, but not affect system stability.

#4

OHHHH SO I CANT PLAY IN MY COMPUTER THIS GAME? :frowning:


#5

No, you can, but you should dump your system files. But it isn’t necessary.


#6

This post was flagged by the community and is temporarily hidden.


#7

I found some issues in that log that need resolving:

  • Citra is currently utilizing open-source system files which may cause emulation to be less accurate, but not affect system stability.

#8

agggg sorry i dont know what happen


#9

No, I meant system files from your 3DS. But you probably don’t need them.


#10

mmmmm i dont get it, you mean my computer files?? i want play this gameeeee.


#11

Let me quote myself here…


#12

aggg i why not? a i dont need them to play the game?


#13

You probably don’t, as Citra provides open-source alternative system files.

Also, try disabling “Enable Hardware Shader” in Emulation - Configure - Graphics.


#14

ohh so the problem is unknown. there is not solutions for now i guess.


#15

Just do this & check if it works.

That’s not a problem.


#16

i’ll try disabling “enable hardware shader”


#17

it works! But some graphics look bad when that option is uncheck (obviously) but when you save the match you can check the option again and all works normal again(for now), but it looks i can play the game until finish it. thank you so much. :smile: :smile: :smile:


#18

Sorry saying this :frowning: but the game stops again after 20 minutes approximately, so what can be the real issue?.


#19

The game has been reported to work perfectly.

Can you re-upload your log after disabling “Enable Hardware Shader”?


#20

wait for me please i will send the log