Mario and sonic olympics no sound

Hi, when I play this game it runs pretty smooth, but there is no sound at all! how can I solve this problem?

yuzu_log.txt (187.5 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                yuzu Early Access 1120 HEAD-140a19f16
Operating System                              Windows 10 (10.0)
CPU                                                  Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz | AVX
Graphics API                                  Vulkan 1.2.142
Graphics Renderer                             GeForce GTX 960
GPU Driver Version                            NVIDIA 456.71.0.0
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Do you use Nvidia HDMI Audio.

If you mean HDMI cable connected to my graphic card then yes.
I have audio on my pc but in this game none.

Set auto and Enable audio stretching and see if it works, or set what you use Audio device.

Tried both, didnt help me unfortunately

Do you test other games to see if it works, I don’t have this game and don’t know, and I don’t know if I will have it.

Other games work just fine. weird

Hey something weird happened! There’s no audio in other games as well. Few days ago I had audio and now not! any ideas what to do?

Check if you muted Yuzu from Windows Volume Mixer.

Ive checked now, unmuted

Do you have sound except Yuzu.

Yea i do… every place except yuzu

Remember what you did when have you noticed you don’t have sound, did you install a new driver.

Hmm not that I remember. Maybe I should redownload and preform a clean install

Try this for the moment, rename qt-config and make the configuration again.

Edit: nevermind, problem solved! Thanks a lot!!!

This is my configuration.