Mario kart 7 running at 60% speed

#1

Issue:
mario kart 7 running at 60% speed

System Information

  • Operating System: Windows 10 1803 64 bits
  • CPU: ryzen r5 2600
  • GPU: rx 580
  • Citra Version (found in title bar): Citra Nightly 1136
  • Game: mario kart 7
  • Screenshot of Issue (include the full Citra window including titlebar):

Upload your log file as an attachment by dragging & dropping. **citra_log.txt (2.3 MB)
**

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

System Information for Support

Client Version                                Nightly 1241 HEAD-d5bcb45
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               Radeon RX 580 Series
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
#3

Reduce your internal resolution.

#4

Mario Kart 7 runs slowly for me also. It seems to depend on how many polygons are on the screen. It is easiest to see in Grand Prix Mode because each character going on or off of the screen makes the game run quicker or slower!