Mario Kart 8 NOT starting

Hello there,

Having a problem trying to start Mario Kart 8 Deluxe. It just stalls and hangs at the Launching screen. I have all of the latest firmware and product keys on my Yuzu program. I have also tried looking at over 30 guides online on how to get this thing going. People keep saying you need the latest “Mii” files, but that firmware is already installed. Now, mind you, I have the newest update for MK8 installed… and the latest Booster Course pack. On another note, when I remove the latest update the game runs fine… But then I’m missing all the bonus tracks and so forth. Every other game I have in the program works awesome. I’ve heard one or two people say that maybe my NVIDIA graphics card is the culprit? I have a GeForce RTX 3080 TI. Think I may have heard theres a glitch where NVIDIA sometimes doesn’t load a cache correctly? I’ve also tried booting the game without using disk pipelines. To confirm I’ve also tried deleting the save file and deleting pipeline caches… This thing seems to be impossible to start… One might think its a corrupted file? Nope. Tried a a whole other XCI file to no success. This is just amazing to me, I’ve tried everything I can possibly think of. Please let me know if there is something you can do to help me.

Thank you kindly,

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

Yeah don’t rely on random guides please. Stick to the files you dump from your own console.

I can promise you this is a key & firmware issue. If you use latest payloads on your console you will have no problem Getting Started.

1 Like

Here is my log by the way, attempted to start the particular title
yuzu_log.txt (150.0 KB)

System Information for Support

Client Version                               yuzu 1600
Operating System                             Windows 11 Version 22H2 (Build 22621.2428)
CPU                                          12th Gen Intel(R) Core(TM) i9-12900HK | AVX2 | FMA
Graphics API                                 Vulkan 1.3.260
Graphics Renderer                            NVIDIA GeForce RTX 3080 Ti Laptop GPU
GPU Driver Version                           NVIDIA 545.84.0.0
Host RAM                                     63.68 GiB
Host Swap                                    4.00 GiB
CPU Accuracy                                 Accurate
GPU Accuracy                                 Extreme

Here’s some issues I found with your log that might help.

  • Your GPU accuracy level is set to extreme. If you are experiencing slow-downs, please lower this setting to high or normal.

I play many other games at Extreme with absolutely no problem at all… This is not the issue. Plus my system is more than capable lol. Furthermore, the game runs smoothly on Extreme without any updates or DLC.

corruption sucks. Please redump new files after you play game updated on your console and you’ll be right as rain.

Might as well remove the old mods as well since they don’t apply to new version

Okay I dumped the file and removed the mods. But it is still not booting up. I’m new to this whole ‘dumping’ process however.

I would fully redump everything then following guide. Take your time.