Mario & luigi paper jam black screen even with updated GPU Driver

Issue:
so i have mario and luigi paper jam game with the files needed and when i run it all i see is a black screen but with sounds i looked around and most of you said to update your video driver witch i did but still no use but if i disable hardware renderer it works but…with 1 fps witch is unplayable…

*windows 7 ultimate 64bit
*cpu / intel core i5 m430 2.27 ~ 2.3 GHz
*gpu / ATI Mobility radeon HD 4500/5100 series
gpu ver if needed / 8.970.100.1100

citra ver / Nightly 312281f
game / mario & luigi - paper jam bros

log : https://pastebin.com/gEqCbCQm

Can you try updating to the Beta drivers, since you have a AMD GPU?

doesnt work always says i have the lastest ;/

will downgrading the video driver work?

Make sure you’re getting the Beta drivers from here?

no use…


downloaded this one the other one already tried it
f
still says i have the latest and wont download anything new

help… -"-

Uninstall what you have right now and reinstall the Beta ones.

sigh…still even with all this it gives me this 8.970.100.1100 as the latest ver
maybe i shoulda told you this before but im on a laptop a old one in fact maybe this is the latest ver that is compatible with my laptop

any other solutions ;-; ?

p.s : older driver ver didnt work at all when i run citra it crashes at start up and when i updated it ( not the latest 8.9.700.100.1100 ) it worked but when i run the game it gives me an error about the video core so over all downgrading doesnt work ;/
right now i went back to 8.970.100.1100 and citra works and the game runs but still with a black screen so reinstalling it doesnt help either.

At this point I don’t think it’s Citra, it’s most likely your computer and what it supports and won’t support.

so is this a dead end? is there no other reason why its a black screen?

and what is hardware renderer ? disabling it fix the black screen but plays on 1fps

is there really no other way? could the files from n3ds is corrupted ?

It may be that the OpenGL part of the card is broken. This isn’t the first time I’ve seen this issue, it also happens with other Radeon HD 3000 and 4000 cards. The software renderer is a mode that doesn’t use OpenGL at all.

The software renderer does need OpenGL to display the final image