Mario & Luigi Paper Jam: Paper Characters Rendered Incorrectly

In Mario & Luigi Paper Jam, (dumped from my cartridge) the paper characters will be rendered incorrectly. It’s not that they are invisible, I mean that the parts that make the paper characters are all screwy and look weird. Everything else runs perfectly, it’s just this one problem.

System Information

  • Operating System: Windows 10 Pro Version 22H2
  • CPU: Intel(R) Core™ i5-3570K CPU @ 3.40GHz 3.40 GHz
  • GPU: NVIDIA GeForce GTX 770 (yes, its old, but it runs perfectly at 60 fps)
  • Citra Version: Citra Nightly 1985 (also happened on version 1984)
  • Game: Mario & Luigi: Paper Jam (US) Cartridge Rip
  • Screenshot of Issue:

    (the reason it’s at 0 fps is because i paused it)

Diagnostic Log
citra_log.txt (12.7 KB)

System Information for Support

Client Version                               Nightly 1985  HEAD-e2d8eef
Operating System                             Windows 10 Version 22H2 (Build 19045.3393)
CPU                                          Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz | AVX
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce GTX 770/PCIe/SSE2
GPU Driver Version                           474.44
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

I also had the same issue with completely different specs. I noticed the paper character textures turn normal when you switch off of OpenGL but it’s impossible to play on software so I figured it’s a problem with OpenGL and have been waiting for a fix.

Okay, thanks for telling me!

Please try the latest Canary build, but use Vulkan instead of OpenGL (Graphics API in the Advanced graphics settings).