Mario Odyssey Black screen

yuzu_log.txt (176.5 KB)

when i start the game, it’s all black but there’s sound, then after the black screen, the cut scene plays but no sound.

System Information for Support

Client Version                                yuzu 609             . HEAD-mainline-636-5189-gb6f4909d8
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx   | AVX2 | FMA
RAM                                           6.94 GB
Pagefile / Swap                               4.75 GB
Graphics API                                  OpenGL 4.6.1
Graphics Renderer                             AMD Radeon(TM) RX Vega 10 Graphics
GPU Driver Version                            26.20.11030.22001
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
CPU Accuracy                                  Accurate
GPU Accuracy                                  High

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Update your GPU driver to the latest version: https://www.amd.com/en/support/apu/amd-ryzen-processors/amd-ryzen-7-mobile-processors-radeon-rx-vega-graphics/amd-ryzen-1

And use Vulkan is better than OpenGL on AMD GPU’s.

i have the same issue but i have nividia gpu

Please post a log file: Getting Log Files - yuzu (yuzu-emu.org)