Mario Odyssey don't start the story

While trying to open mario odyssey, y press start, later, yuzu, first makes the game run at 0 fps for seconds, then closes, no errors.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Please provide a log file.

yuzu_log.txt (33.7 KB)

System Information for Support

Client Version                                yuzu 383             . HEAD-mainline-636-3447-g3ec38e175
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.5.0
Graphics Renderer                             GeForce 920MX/PCIe/SSE2
GPU Driver Version                            382.64
Use Async GPU                                 [ ]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Async GPU emulation is recommended as it can improve the performance of many games.

Ok, enable multicore in the bottom left corner
Update your GPU drivers: https://bit.ly/2YiVu4E
In the advanced graphics tab, enable assembly shaders.
And increase your page file to 20GB: https://www.thewindowsclub.com/increase-page-file-size-virtual-memory-windows

1 Like

Ok, im doing it, ill reply saying if it works or not.

Ok, i did all except the page file because i need to reset the system, the game now doesnt close but blinks black. (Atleast the scene)

Now the game blink, all time and runs at unsafe 22 fps, i have to sleep, y may answer tomorrow if adding the fage file has made better the situation

The game still blinks out, and runs at 24 fps, its unplayable, i restarted the system, and did all you said, anything to improve it?
yuzu_log.txt (169.8 KB)

System Information for Support

Client Version                                yuzu 383             . HEAD-mainline-636-3447-g3ec38e175
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce 920MX/PCIe/SSE2
GPU Driver Version                            456.38
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Performance seems normal for an old mobile CPU. You can improve it further by following this video: https://youtu.be/sjxHqVh7aEE
Configure the Nvidia Control Panel as shown there.

Besides that, the page file is important to ensure stability while playing.
Also, we recently fixed an issue affecting the most recent Nvidia drivers, there is a new mainline out, be sure to update.

1 Like

Thanks, now the game runs with Vulkan, (because OpenGL was bugging the screen, it was the fault of blinking) at 30 fps aprox. depends of area, ¡Thanks!

1 Like