Mario Odyssey Flickering Graphics glitch on AMD

Hello Yuzu Community,
I wanted to test Mario Odyssey on Yuzu, but I got this weird Graphics glitch, where the graphics flicker and get distorted, when anything moves.

I’ve tried OpenGL and Vulkan, disabled the Update, changed the accuracy and looked
around the properties. My drivers are already up to date and I also use Yuzu Stable.

Specs:
AMD Radeon Vega 8 Graphics
AMD Ryzen 3 3200G

Thanks in advance!
yuzu_log.txt.old.txt (134.7 KB)

System Information for Support

Client Version                               yuzu 1192
Operating System                             Windows 10 Version 21H2 (Build 19044.2006)
CPU                                          AMD Ryzen 3 3200G with Radeon Vega Graphics     | AVX2 | FMA
Graphics API                                 Vulkan 1.3.217
Graphics Renderer                            AMD Radeon(TM) Vega 8 Graphics
GPU Driver Version                           AMD proprietary driver 2.0.233
Host RAM                                     13.95 GiB
Host Swap                                    4.25 GiB
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [ ]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

try using docked mode (hit f10 or click handheld at the bottom left of emu when windowed)

1 Like

https://cdn.discordapp.com/attachments/430158879465144320/849710847746900017/Disable_Dynamic_Resolution.zip can try using this mod as well (right click game in ui when you aren’t running it and open mod location, extract mod archive to folder presented to you) then try to play game with docked mode.