Mario rabbids crashing

mario rabbids crashing on start

yuzu_log.txt (42.1 KB)

System Information for Support

Client Version                               yuzu 965
Operating System                             Windows 10 Version 2009
CPU                                          11th Gen Intel(R) Core(TM) i5-11400F @ 2.60GHz | AVX512 | FMA
Graphics API                                 Vulkan 1.3.206
Graphics Renderer                            AMD Radeon RX 6600
GPU Driver Version                           AMD proprietary driver 2.0.220
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Device loss, that’s the Vulkan driver pulling the plug.
Try in OpenGL.

same happens, loading shaders screen apear and it crashes
yuzu_log.txt (4.0 KB)
yuzu_log.txt.old.txt (76.1 KB)

System Information for Support

Client Version                               yuzu 967
Operating System                             Windows 10 Version 2009
CPU                                          11th Gen Intel(R) Core(TM) i5-11400F @ 2.60GHz | AVX512 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

System Information for Support

Client Version                               yuzu 967
Operating System                             Windows 10 Version 2009
CPU                                          11th Gen Intel(R) Core(TM) i5-11400F @ 2.60GHz | AVX512 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

System Information for Support

Client Version                               yuzu 967
Operating System                             Windows 10 Version 2009
CPU                                          11th Gen Intel(R) Core(TM) i5-11400F @ 2.60GHz | AVX512 | FMA
Graphics API                                 OpenGL 4.6.1
Graphics Renderer                            AMD Radeon RX 6600
GPU Driver Version                           22.3.2 30.0.15019.1005
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

i changed the shaders support from SPIR_V to GLSL and it works now.

1 Like