Mario tennis open running SUPER SLOW

Issue:
Enter a description of your issue here, in full detail.
when i play Mario tennis open it runs SO SLOW it runs around 9 fps around 30% emulation speed

System Information

  • Operating System: Windows 11
  • CPU: Intel Core i3
  • GPU: Intel(r) UHD Graphics
  • Citra Version (found in title bar): Nightly 1800
  • Game: Mario Tennis Open
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt.old.txt (7.6 KB)
citra_log.txt (860.2 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

System Information for Support

Client Version                               Nightly 1800   HEAD-a2daef2
Operating System                             Windows 10 Version 2009
CPU                                          11th Gen Intel(R) Core(TM) i3-1115G4 @ 3.00GHz | AVX512 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) UHD Graphics
GPU Driver Version                           30.0.101.2079
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

This game is known to have these issues. Try going to Emulation>Configuration>System and set the CPU Clock Speed to 50%. See if that has an impact on performance (it may also cause freezing). If it doesn’t, or you start encountering freezing, set it back to 100%.