MH XX crash on creating or joining local play HUB

#1

Issue:
I connect to the public room. I start the game. I go all the way to the menu to create/join a hub for local play and the window for the fatal error shows up. If I continue the emulation it just keeps emulating and looping “Connecting…”.

I have tried different builds of citra and re-dumped/re-patched MHXX once still no avail.
Same happens on my friend’s computers. The game runs fine otherwise.

System Information

  • Operating System: Windows 10
  • CPU: i5-7300HQ 2.5GHz
  • GPU: Nvidia Geforce GTX 1050
  • Citra Version (found in title bar): HEAD-f69feeb
  • Game: Monster Hunter XX v.1.2.0
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296
citra_log.txt (22.9 KB)

#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#3

Another log after several tries. (Not much change)
citra_log.txt (243.6 KB)

#5

read the faq:
https://citra-emu.org/wiki/faq/
scroll down to “What should I do if I get an error saying something like GetConfigInfoBlock: Config block 0xXXXXX with flags X and size X was not found?”

#6

It worked :o
Thank you. I didn’t know that was the error.