MH4U - No add-on content detected on SD card and relic armors missing

When i first launched the game the other day, i got a message saying i was missing add-on content and that some armors would be deleted. I didnt pay much attention to it at first, but a week later i realized i was missing a few relic armors, namely the Monoblos and White Monoblos ones (and probably a few others i have yet to identify).

Do you know whats the issue? cause i dont remember a mh4u update adding relic equipment
Also, i still have half of the sets (the one unique to 4gen, im missing the classic ones from MHFU)

I do have the DLC and version 1.1 as well.

This is the message i get:

And these are the sets I’m missing (only showing W.Monoblos):

But I still have this relic set:

citra_log.txt (180.3 KB)

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

Please upload a log file using the guide that the bot posted above.

added the log, sorry

Disable your custom textures, then see if the issue is still reproduce-able. if it is, upload a new log file.

yup, still the same

citra_log.txt (19.4 KB)

Hmmm, what cheat code do you have enabled?

i only have the cheat code to disable stereoscopic 3D
tried deactivting it, the message still pops up
what’s strange is that it’s definitely a game related issue given the message was coded to appear in-game, but i haven’t found anything mentioning this anywhere

I suggest that you reimport from your 3DS. Make sure when you transfer over extdata that you do NOT overwrite card1 card2 card3 files with Windows; delete those on Citra side so you only place them.

I have no issues with my save file and have all my relic weapons & armors intact with DLC.

1 Like