MH4U Persistent Slowdown

The game runs mostly fine, it doesn’t really crash or anything but the more I play the slower it gets and also as I advance further into the story the faster is getting to the slowdown state. Eventually the game starts running at about 80% and gets even worse but at that point I reset because I can’t even play
I tried reading the log and seems to have a certain amount of issues, the bot also mentions cheats but those cheats are to disable the 3D from citra because else MH4U is unplayable. Other than that I don’t really know what to add other than to mention my computer has usually ample resources of over 50% available for use when this happens so is not a resource problem.

System Information

  • Operating System: Windows 10
  • CPU: AMD Ryzen 5 1400 quad core 3.2GHz
  • GPU: NVIDIA GeForce GTX 1050 Ti
  • Citra Version (found in title bar): Nightly 1717
  • Game: MH4U

citra_log.txt.old.txt (771.6 KB)

System Information for Support

Client Version                                Nightly 1717 HEAD-647a6f8
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 1400 Quad-Core Processor            | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                            471.41
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

Make sure in Nvidia Control Panel that Power management mode is set to Prefer to maximum performance in Manage 3D settings. If you aren’t doing it already, try cap the fps to 30 as well with the cheat code over at: since 1st gen Ryzen doesn’t have fast single core performance.