MHGenerations, no loadable data

Monster Hunter Genrations CIA starts, but there isn’t any “loadable data”:

I dumped a decrypted CIA off my Monster Hunter Genration Cartridge yesterday. The CIA is able to start inside Citrus but upon starting the game tells me that it saves the savestates on the SD card.
The next Message tells me that there isn’t loadable data, I can’t start the game. That all happens ingame.
I also tried that with the decrypted .3ds file but same problem.

I already tried to dump and insert shared fonts and system archives but it didn’t help. I also inserted the “Nintendo 3DS” folder, didn’t help either. Then I tried to export my 3DS MHGenerations save file but there wasn’t any to find in Checkpoint - only extdata, so I exported that. I basically pasted the files of the save file everywhere where I thought it could help but I don’t think I did that right at all. Idk, the layout of the save files was kind of weird for MHG.

Well, nothing changed lol.

The TitleDB article says MHG is compatible and completely playable.
Can someone help me please?

PS.: I’m now trying to install the CIA on my 3DS and see if that works.

System Information

  • Operating System: Windows 10
  • CPU: Intel® Celeron® CPU [email protected] 1.60GHz
  • GPU: Intel® HD Graphics
  • Citra Version: Citra Nightly 1319
  • Game: Monster Hunter Generations
  • (My game is German. If you tell me how to make it English, I can show you the English message.)

log file:
citra_log.txt (69.4 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Nightly 1319 HEAD-76aec4d
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 400
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

It’s just a message, simply press “A” in-game to get past it. You got it because you don’t have a save file yet.

However if you exported extdata from your 3DS you shouldn’t have gotten it and would be able to use your existing character. Strange.

Bruh. BRUH.

I feel so stupid. Thank you so much xd

1 Like