Mhxx Fps drop issue

Fps drop whenever i play the game, the ggame runs ats 48% to 75% at his limit, plus before this ive played the games so many times without any issue, but once i have updated the citra canary and nightly including the intel driver it start to happened to be crash (screen frozed but the game still running, plsu the game fps starts from 100$ speed with 30fps to 50fps begins to drop to 48% of its speed and its really annoying bruh
.

System Information

  • Operating System: Windows 10 pro 64-bit operating sytem
  • CPU: Intel(R) Core ™ i7-6820HQ [email protected] 2.70GHz
  • GPU: Intel(R) HD graphics 530
  • Citra Version (found in title bar):Citra Canary 2211
  • Game: Monster Hunter XX
  • Screenshot of Issue (include the full Citra window including titlebar):

citra_log.txt (4.9 KB)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

citra_log.txt.old.txt (70.0 KB)

System Information for Support

Client Version                               Canary 2211   HEAD-ceea63d
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-6820HQ CPU @ 2.70GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 530
GPU Driver Version                           30.0.101.1371
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                2
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

okay ill wait for the respond from the others

Have you turned off stereoscopic 3D rendering in the in-game menu? If not, please try doing so first.