MHXX run at half speed

Issue:
My problem is, when I launch MHXX, the game seems to block at 50% speed (with 15 fps) from the moment I load my save (it runs at 100% when launching the game). Until yesterday my game was running very well in canary 1530 (except when a monster was screaming, the game was frizing but it was not really disturbing.) I tried to download the old version but the percussion problem. I updated my drivers, I tried the nightly, I tested a lot of graphics configurations, but nothing helps. Note that the vsync seems to deactivate in the NVIDIA settings, and that at the first launch of the game after the maj 1533, citra it closed automatically. I managed to fix this problem by resetting my graphics settings. Thanks in advance for your help, too, sorry for my bad English, I am not a natif

English.

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i5-7400
  • GPU: NVIDIA GeForce GTX 1050 Ticitra_log.txt (30.0 KB)
  • Citra Version (found in title bar): 1533
  • Game: MHXX
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1533 HEAD-aa8d0b3
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.87
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

That work ! Thanks Mr. Robot =)