Mii Faces Won't Show Up

Issue:
I’ve been having this issue for a while. I wanted to play MiiTopia on Citra since I don’t really use my 3DS that much anymore nor do I have money to just go and buy it, and last night I was looking up how to dump my files, which I’ve successfully done. I replaced the user directory in the AppLocale with the one I get with GodMode9, but I’m unsure of what I’m supposed to do now?

System Information

  • Operating System: Microsoft Windows 10 Home
  • CPU: Intel® Core™ i5-8400 CPU @ 2.80GHz
  • GPU: Intel® HUD Graphics 630
  • Citra Version (found in title bar): x64 Nightly
  • Game: Mii Maker, MiiTopia
  • Screenshot of Issue:

Diagnostic Log
citra_log.txt (71.7 KB)

System Information for Support

OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) UHD Graphics 630
OpenGL Version                                3.3.0
GPU Driver Version                            25.20.100.6446
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

Here’s some issues I found with your log that might help.

Follow the link sent by the bot above, you need to dump system files from your 3ds for miis to show up

I thought I had already done that though? The user directory’s already been replaced by the one from my dump.

EDIT: Yeah, I tried replacing the folder again from 3dsutils and it still isn’t working, so I’m unsure.
EDIT 2: Okay, seems I replaced the wrong folder. It’s working now, thank you. I’m gonna close the thread now.