Mii Maker crashes on start up

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: windows 11
  • CPU: intel core i5
  • GPU: nvidia gforce rtx 3050
  • Citra Version (found in title bar): nightly 1770
  • Game: (app) mii maker
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (14.2 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1770   HEAD-88a4759
Operating System                             Windows 10 (10.0)
CPU                                          11th Gen Intel(R) Core(TM) i5-11300H @ 3.10GHz | AVX512 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce RTX 3050 Laptop GPU/PCIe/SSE2
GPU Driver Version                           511.79
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                2
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

You should keep the CPU Clock Speed slider at 100% unless you know exactly what you’re doing.

As for the fatal error, try redumping your game. Please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.

thanks for the tip, but my dumped apps were from north america so i just set the region to automatic

Ah, didn’t catch the region setting, my bad. Usually the log file is full of unmapped read/write spam when the region is wrong, so I overlooked it.