Miitopia cheats

I can’t use them h e l p

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

We need more information to help you. Please reply with this template completely filled out:

Issue:
System Information:

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):
  • Upload the citra_log.txt file from this thread by dragging and dropping it here as a file attachment.

Make sure to accurately describe your issue so that we can help you more efficiently. For example, include the steps you took before you found out you had a problem and what you’ve tried to solve this issue thus far.

ok so I have a lenovo thinktouch
whats the cpu
whats the gpu
citra canary 1692
M I I T O P I A (xd)


I still don’t understand that of the citra log but wait im gonna upload it later

citra_log.txt (66.7 KB)
ok heres the citra_log.txt file

System Information for Support

Client Version                                Canary 1962 HEAD-5e2c6e1
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-10210U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics
GPU Driver Version                            26.20.100.7372
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

whats retest though?
and how to disable cheats?

Ignore the bot about the cheats codes. The reason the bot states to disable them is because we don’t really provide support for cheats themselves, as we didn’t have any part in their creation. Support request are more often about issues caused by cheats, rather than support with cheats themselves.
The cheat feature is working just fine on my end. So that part isn’t the issue. It’s probably your cheat codes.

There are a couple things keep in mind with cheats:

  • Cheats need to be of the correct region to work (EUR, USA, JAP, ect.)
  • Cheats are update version dependent. Most cheats only function on a certain update version of a game
  • Cheats requiring the pressing of buttons in order to activate currently don’t function properly in Citra.

So make sure that your cheat’s-and-game’s region-and-update version match and that you’re not trying to use a cheat code that requires your to press buttons to activate them.
If all of these match but it still doesn’t work, then I’m afraid you’ll have to try looking for different cheat codes until you find one that works for you. We can’t help you with that.

1 Like

ok thank you for your help