Miitopia problem: Top Screen Objects not showing at all

Issue:
top screen objects wont show up, at all.
in fact, most details wont appear for some reason

System Information

  • Operating System: Windows 10
  • CPU: @ 3.60GHz 3.60 GHz
  • GPU: Intel(R) Core™ i3-4160
  • Citra Version (found in title bar): Citra Nightly 1705
  • Game: Miitopia
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (5.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Do you have a graphics card in your computer or just the integrated graphics? Check what you have in Device Manager under Display adapters. I want to know first before I give a solution for the Intel HD Graphics.

It seems you accidentally reopened Citra before uploading citra_log.txt which would clear the log. Redo the steps to get a new log and make sure you have started the game before you close Citra. You can also upload the “old” log which is in the same folder.

sorry for the late response
it says my graphics card is “intel(r) HD graphics 4400”

also, here’s the log file
citra_log.txt (4.9 KB)

also, an update:
it started to work for a day. but when i tried opening it again, it stopped working for the second time

thx for the help

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Make sure you start the game first before closing Citra. You can upload both logs if you are not sure which one is correct (usually the one that is larger is correct).

here’s the log files
citra_log.txt (64.6 KB)
citra_log.txt.old.txt (65.3 KB)

System Information for Support

Client Version                                Nightly 1705 HEAD-edbd6df
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-4160 CPU @ 3.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            20.19.15.4531
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

GPU Driver Version: 20.19.15.4531

This driver is outdated, you will need to update it.

Download win64_15.40.5171.zip from https://downloadcenter.intel.com/download/30196/Intel-Graphics-Driver-for-Windows-15-40-
direct link: https://downloadmirror.intel.com/30196/a08/win64_15.40.5171.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Since your iGPU has drivers bugs, you may also need to turn off Accurate Multiplication in the Advanced graphics settings in Citra configuration.

To not having any issues due to buggy drivers, you will need to add an Nvidia graphics card to your computer, if this is like an Dell Optiplex computer then a GT 1030 GDDR5 version would be appropriate as it is low profile and doesn’t need extra power.

ok
thank you so much, i really appreciate it ^^

1 Like

To fix this just go to configurations, in graphics, and click the advanced tab, and then just uncheck the Accurate Muliplication checkmark. Edit: Just saw tywald’s comment nvm