Miitopia render issues

Issue:
Faces do show on any Miis, instead showing a symbol similar to a “:no_entry_sign:” sign. Mii’s heads do not render at all, and the “:no_entry_sign:” sign is not visible from the back. This is a minor bug and doesn’t seem to influence the gameplay too much, but it’s slightly irritating and makes certain parts of the game harder, such as navigating certain UIs.

System Information

Diagnostic Log
citra_log.txt (1.5 MB)

System Information for Support

Client Version                                Nightly 1706 HEAD-6e16081
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 1060 3GB/PCIe/SSE2
GPU Driver Version                            466.11
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

Post edited by moderator

You should read the rules … Community Rules - Citra
The only legal way to get the system archives is by dumping them from your own 3DS by following the guide below, anything else would be illegal! Please do not recommend others to commit a crime …
Dumping System Archives and the Shared Fonts from a 3DS Console - Citra