MiniDumpWriteDump not found?

When I updated my yuzu I suddenly got an error message popping up saying that it could not find the MiniDumpWriteDump. I already tried reinstalling Yuzu and dowloaded the Microsoft Visual C++ 2022 but nothing works.
Anyone know how to fix this please?

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

Which Windows version are you running?

Windows 8.1. But I read that Yuzu should still work with windows 8 with the update.

Until we added minidump support, that only starts with 10.
See if installing the latest Windows SDK possible for 8.1 solves it, but I strongly recommend updating to 10/11 or Linux.

Hey GoldenX86, thanks for your replies but I actually found another way to fix the problem.

When googling “MiniDumpWriteDump” I came across someone with a similar problem for a game, even thought it wasn’t for Yuzu, and people suggested to change “dbghelp.dll” to “dbghelp_old.dll”. Yuzu has that aswell in “yuzu-windows-msvc”, so I changed it and now it works :smiley:

No idea why that fixes it but it did and I’m not complaining.

1 Like