Mk8dx dlc not working

after I install the update can’t use dlc with this error code



yuzu_log.txt (509.2 KB)

System Information for Support

Client Version                               yuzu Early Access 2888
Operating System                             Windows 10 Version 21H2 (Build 19044.1865)
CPU                                          11th Gen Intel(R) Core(TM) i7-1165G7 @ 2.80GHz | AVX512 | FMA
Graphics API                                 Vulkan 1.3.218
Graphics Renderer                            Intel(R) Iris(R) Xe Graphics
GPU Driver Version                           Intel Corporation 101.3222
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

you need to dump the updated DLC.

Yep, this solved it for me. I assumed that the 118k dlc file would be valid for each update, but when I opened mk8, I was greeted with error code 2162-0101. Dumping the updated dlc file fixed it for me.

1 Like

it is not a romfs dump right? should I another dlc file download?

No + We don’t support piracy here so you’ll always be expected to provide emu the files from Your console.