Monster Hunter 4U always crashing at the same cutscene

When playing MH4U (custom textures off, only cheat enabled is Disable stereoscopic 3D cheat) on the Gendrome low rank quest there is a cutscene where he leaps at you. Game always freezes and crashes there. Citra closes down completely.
Game dumped from 2DS XL including 1.1 Update, Save and Extradata.

Also crashes with cheats turned off.

System Information

  • Operating System: Win 11
  • CPU: Ryzen 7 3700X
  • GPU: Radeon RX 5700
  • Citra Version (found in title bar): Nightly 1901
  • Game: Monster Hunter 4 Ultimate EU
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (73.9 KB)

1 Like

Could you upload a save file so I can reproduce the issue?

Sure, I’ll upload the saves as soon as I’m home, thanks for taking the time

I uploaded the files to Wormhole because it doesn’t allow me to upload the file format or even Zip here.
Link: Wormhole - Simple, private file sharing
I also tried running the game on rasp Custom Citra because the people on the MH4U Citra discord seem to prefer that over latest nightly, but I can’t even get the game to run there, it does not start. (Tried running as portable without importing saves and stuff.)

I don’t know the english name for the quest, but it’s the 3-star Gendrome capture quest in Volcanic Hollow. Once you enter area 2, the cutscene starts.

It might be AMD related. I have a similar GPU (RX 5700 XT) and my game crashes at gendrome cutscene too.

Hiya! I’m having the same problem, but with a Nvidia GPU (1660 Ti).

Could it be a problem with the game file itself? Or with the current Citra version?

Hello, I’ve been following this since OP posted it.
Same specs, 3700x and 5700xt.
My game crashes at the Nerscylla Cutscenes, just like OP, it happens in the middle of the cutscene.
And now, I tried doing another urgent quest like Nerscylla, the one with Basarios and with the “first time” intro cutscene, also crashes in the middle.

I’ll try opening Ops save as well but I think it could be the Citra version? cutscenes were working fine 2 days ago when I started my new game file. Feels like it started with today’s update.

Edit: Tried some fixes from online sources but didn’t work or change anything for me, you can try them and test

  • Disabled the HD texture
  • changed the FPS back to 30 fps, came from 50 fps
  • Enabled “Accurate Multiplication” in the Citra configs(found online)

Can confirm. I installed a liitle bit older citra version and the game no longer crashes.

Okay I’ll try as well to double confirm

Tried nightly 1896 and the cutscene is playing properly now.

Yup, confirmed, went back to nightly 1900 and it’s working again
1901 is not working for MH4U cutscene it seems.


Try Nightly 1902, should be fixed now.


Do you know what caused the issue? Just curious

The “new” pixel format reinterpretation being weird. It’s ok now. Code wise you can check the fix here:

1 Like

Yup, just tested it out. So far so good with the cutscenes and gameplay. Thank you!

1 Like