Monster Hunter Generations Not Working Error

I tried launching Monster Hunter Generations in the Bleeding Edge 86 version, but the game says no data to load. I tried doing this with the Bleeding Edge 86 because the other builds weren’t working at all, and they just had a black screen ( The game, not the build). I understand this is an issue of Geometry Shaders, but how do I fix the Data Load error.

System Information

Did you try press “A” and just get past the screen? :> It will say language changed to English, then asks if you want to use Circle Pad Pro, then it creates extra data because none was detected.

Maybe easier to show: https://www.youtube.com/watch?v=0341Yq-B1oc

Thanks A Lot. I pressed A and it works now. But how do I change the Button Layout for the Emulator? For using the Circle Pad and Such?

Also, I can’t fill in the name details, because the lower screen goes black.

You can configure the keyboard controls in Citra. However, you have to modify the config file in order to use a controller with Citra.

The keyboard is invisible. I suggest you open Monster Hunter on your 3DS and look where the keys are and then try to press the approximate location in Citra.