Monster Hunter Stories EU Issue Graphics

Issue:
I would like to report this graphic problem, this blur appears to me only in the fights, in the map and everything is fine.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i9 9900k 3.40 Ghz
  • GPU: Nvidia GeForce GTX 1080 8 GB
  • Citra Version (found in title bar): Citra Nightly 1740
  • Game: Monster Hunter Stories EU
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt.old.txt (155.8 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Nightly 1740 HEAD-2670b95
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 1080/PCIe/SSE2
GPU Driver Version                            497.29
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

I did as the bot told me but it’s not a cheat problem.

You have turned up the Internal Resolution too high. That is what is causing the issue. Please set it down to either 4x or 5x.

I did the test 4x and 5x but the blur in battle remains, I noticed that there was little in the cave, so it depends on the areas.

This is sadly an issue with the Monster Hunter games which hasn’t been resolved yet. Apparently its hard to nail down exactly what’s causing it. Make sure you have stereoscopic 3D turned off in the in-game options. Other than that, you’ll have to wait for emulator improvements.

The stereoscopic 3D is there I turned it off. I looked around and saw that someone solved it, obviously with an unofficial version, you can take their code and insert it in the official one. I tested with that and it was fixed. I know you don’t accept hacked versions, but you can try and make it official.
If you want I will send it here.