Monster Hunter XX Fps drop

Issue:
Enter a description of your issue here, in full detail.
Monster Hunter xx suffers lost FPS constants when using flash bombs, with the cry of the monsters and with very large monsters. The FPS have fallen to 8fps and no configuration varies the loss.
In the Canary version 1000 the game works perfectly without these performance problems but could not play online so I was forced to update just to run into these problems.

Summary: The build Canary 1240 suffers constant fps in Monster Hunter xx, the build Canary 1000 works perfectly but the online only works with the latest versions.

System Information

  • Operating System: Windows 7
  • CPU: Intel Core I5 6600 3.3Ghz
  • GPU: AMD R9 270X
  • Citra Version (found in title bar): Canary 1240
  • Game: Monster Hunter XX
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (33.6 KB)

System Information for Support

Client Version                                Canary 1240 HEAD-5cc7da6
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

This is an English only forum, use an online translator if necessary.
Este es un foro solo en inglés, use un traductor en línea si es necesario.

Your log is incomplete, launch your game and when it crashes close citra and open the log folder C:\Users\%username%\AppData\Roaming\citra\log and upload your log again.

System Information for Support

Client Version                                Canary 1240 HEAD-5cc7da6
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon (TM) R9 200 Series
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Sorry to skip that detail xd

Make sure to disable 3D on MHXX settings on the main menu, also disable ‘Enable Stereoscopic 3D’ and set it to 0% on Emulation > Configure > Graphics.

Did you ever find a solution?