Multiplayer problem: Port forwarded but still not connect

Issue:
I have open on my modem port: 24872 [UTP\TPC] but when i start the host, my friend have this error:
"Unable to connect the host. Verify that the connection settings are correct. If you still not connect contact the room host and verify that the host is properly configured with the exterlal port farwrded"
How can i fix this?
[This is a photo of my partner’s pc]


There is my configuration of “Host”

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 5 3600x
  • GPU: GTI 1050 Ti
  • Citra Version (found in title bar): Canary
  • Game: Animal Corssing: New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (8.1 KB)

System Information for Support

OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Pleae use an external service to check that your port is actually visible, there are a variety of websites that can check this for you. In some cases, there may be more then one place to set this, or you may be out of luck with a isp doing things on their end.

Already try it but it still doesn’t work: if
is it possible to do something? How to use Hamachi or something else?